نمایش پست تنها
  شماره ارسال : [ ]
قدیمی 02-12-2019, 04:08 PM
root_wiki
کاربر جدید
root_wiki آواتار ها


پست ها
3

+پاسخ ها

تاریخ ثبت نام
Feb 2019

شهر

سیستم عامل

شماره کاربری
372

آفلاین
 
پیش فرض مشکل در نمایش سایت
بنده به مشکلی در نمایش سایت جدیدا روبرو شدم

ارور debug این رو نشون میده

Warning: parse_ini_file() has been disabled for security reasons in wp-content/plugins/litespeed-cache/inc/const.cls.php on line 288

Deprecated: Function create_function() is deprecated in wp-content/plugins/testimonials-by-woothemes/classes/class-woothemes-widget-testimonials.php on line 270

Deprecated: Function create_function() is deprecated in wp-content/plugins/woocommerce-menu-extension/woocommerce-menu-extension.php on line 20

Warning: parse_ini_file() has been disabled for security reasons in wp-content/plugins/litespeed-cache/inc/const.cls.php on line 288


در اینها Fatal error نداریم اما قالب سایت در هدر و فوتر دچار به هم ریختگی شده و زیر همه جملات یک خطی کشیده میشه و بغل ماوس هم یک علامت سوال میاد

بنده به نظرم اومد که ماژول مربوط به کش رو غیر فعال کنم اما درست نشد مشکل

حتی کلا پوشه و دیتا بیس رو خالی کردم و دوباره ایمپورت کردم اما مشکل بعد از ساعتی دوباره پدیدار شد

عکسی رو می فرستم تا وضعیتی که ایجاد مییشه رو ملاحطه بفرمایید

می خواستم بدونم مشکل از چی می تونه باشه . سپاسگذارم


اگر هنوزم توضیحاتم کامل نبوده چیزی که الان به فکرم رسید اینه که احساس می کنم در مرحله لود, سایت سریعتر داره لود میشه. از کجا میشه فهمید که ماژولی در هنگام لود درست کار نمی کنه یا از کار افتاده


ویرایش توسط root_wiki : 02-12-2019 در ساعت 04:34 PM.