چطور بفهمیم قالب یا افزونه ای ناسازگار است
متاسفانه بیشتر قالب هایی که در نت وجود دارد و یا طراحان عزیز طراحی می کنند با وردپرس نسخه های جدید همخوانی ندارد و توابع به سایت فشار بیش از حد می آورند و همین باعث و بانی کلی ایرادات به سایت شما می شود
دقیقا همین نوع در افزونه ها وجود دارد و استاندارد های ناکار آمد و غیر استاندارد همین وضیعت را دارند

برای درک بهتر موضوع و اینکه سایت شما چقدر خطا دارد فقط کافی هست فایل کانفیگ وردپرس را باز کرده و این کد را در آن پیدا کنید
کد:
define('WP_DEBUG', false);
و به جای false از true استفاده کنید و البته ذخیره بزنید . نگران نباشید اگر خطاهای بسیار زیادی دید چرا ؟
1- چون قابل رفع هستند
2- چون می توانید با برگشتن کد آن ها را پنهان کنید