هماهنگ سازی قالب وردپرس به نسخه های جدید
یکی از اشکالات در قالب های جدید وجود اشکال در ابزرک ها می باشد که باید رفع مشکل گردد.
برای رفع مشکل ابزارک فایل فانکشن قالب خود را باز کنید و کد زیر را جستجو کنید (البته شبیه به این و باید از ابزارک پشتیبانی کند .)

کد:
register_sidebar(array(
'name'          => '',
'description'   => '',
'before_widget' => '',
'after_widget'  => '',
'before_title'  => '',
'after_title'   => '',
));
به این صورت باشد یعنی یک آی دی با مقدار مشخص اضافه شود

کد:
register_sidebar(array(
'name'          => '',
'id'          => '',
'description'   => '',
'before_widget' => '',
'after_widget'  => '',
'before_title'  => '',
'after_title'   => '',
));
این آموزش اول که انشالله بکار ببرید نتظر آموزش در این روند باشید
پارسایی