امنیت سایت و سرور

امنیت سایت

رفع خطاهای w3c

رفع خطاهای w3c

افزایش سرعت سایت

سرعت سایت

ریسپانسیو

ریسپانسیو

پشتیبانی

پشتیبانی سایت

سئو و بهینه سازی

سئو و بهینه سازی

فروشگاه انجمن

فروشگاه انجمن

هاست وردپرس

هاست وردپرس


نمایش نتایج: از 1 به 4 از 4

موضوع: مشکل در نمایش سایت

  1. #1
    کاربر جدید root_wiki آواتار ها
    تاریخ عضویت
    Feb 2019
    نوشته ها
    3
    تشکر تشکر کرده 
    0
    تشکر تشکر شده 
    0
    Thanked in
    0 پست

    پیش فرض مشکل در نمایش سایت

    بنده به مشکلی در نمایش سایت جدیدا روبرو شدم

    ارور debug این رو نشون میده

    Warning: parse_ini_file() has been disabled for security reasons in wp-content/plugins/litespeed-cache/inc/const.cls.php on line 288

    Deprecated: Function create_function() is deprecated in wp-content/plugins/testimonials-by-woothemes/classes/class-woothemes-widget-testimonials.php on line 270

    Deprecated: Function create_function() is deprecated in wp-content/plugins/woocommerce-menu-extension/woocommerce-menu-extension.php on line 20

    Warning: parse_ini_file() has been disabled for security reasons in wp-content/plugins/litespeed-cache/inc/const.cls.php on line 288


    در اینها Fatal error نداریم اما قالب سایت در هدر و فوتر دچار به هم ریختگی شده و زیر همه جملات یک خطی کشیده میشه و بغل ماوس هم یک علامت سوال میاد

    بنده به نظرم اومد که ماژول مربوط به کش رو غیر فعال کنم اما درست نشد مشکل

    حتی کلا پوشه و دیتا بیس رو خالی کردم و دوباره ایمپورت کردم اما مشکل بعد از ساعتی دوباره پدیدار شد

    عکسی رو می فرستم تا وضعیتی که ایجاد مییشه رو ملاحطه بفرمایید

    می خواستم بدونم مشکل از چی می تونه باشه . سپاسگذارم


    اگر هنوزم توضیحاتم کامل نبوده چیزی که الان به فکرم رسید اینه که احساس می کنم در مرحله لود, سایت سریعتر داره لود میشه. از کجا میشه فهمید که ماژولی در هنگام لود درست کار نمی کنه یا از کار افتاده
    ویرایش توسط root_wiki : 02-12-2019 در ساعت 04:34 PM

  2. #2
    مدیریت کل سایت admin آواتار ها
    تاریخ عضویت
    Oct 2017
    نوشته ها
    798
    تشکر تشکر کرده 
    15
    تشکر تشکر شده 
    17
    Thanked in
    15 پست

    پیش فرض

    فانکشن در php بسته شده . به همین خاطر افزونه لایت اسپید را غیر فعال کن

    تلگرام بنده :
    برای استفاده از امکانات سایت کنید
    برای استفاده از امکانات سایت کنیدبرای استفاده از امکانات سایت کنید
    برای استفاده از امکانات سایت کنید

  3. #3
    کاربر جدید root_wiki آواتار ها
    تاریخ عضویت
    Feb 2019
    نوشته ها
    3
    تشکر تشکر کرده 
    0
    تشکر تشکر شده 
    0
    Thanked in
    0 پست

    پیش فرض

    نقل قول نوشته اصلی توسط admin نمایش پست ها
    فانکشن در php بسته شده . به همین خاطر افزونه لایت اسپید را غیر فعال کن
    از php.ini باید فانکشن باز بشه؟
    بنده چندین بار پلاگین لایت اسپید رو غیر فعال. حذف و یا دی اکتیو کردم اما همچنان مشکل سر جای خودش هست بدون کوچکترین تغییری. راستی چندین بار کش ها چک می شن تا در عدم اپدیت صحیح دچار خطا نشه

  4. #4
    مدیریت کل سایت admin آواتار ها
    تاریخ عضویت
    Oct 2017
    نوشته ها
    798
    تشکر تشکر کرده 
    15
    تشکر تشکر شده 
    17
    Thanked in
    15 پست

    پیش فرض

    از php.ini باید فانکشن باز بشه؟
    بله
    بنده چندین بار پلاگین لایت اسپید رو غیر فعال. حذف و یا دی اکتیو کردم اما همچنان مشکل سر جای خودش هست بدون کوچکترین تغییری. راستی چندین بار کش ها چک می شن تا در عدم اپدیت صحیح دچار خطا نشه
    پوشه کش را حذف کن و تنظات افزونه را هم غیر فعال کن

    تلگرام بنده :
    برای استفاده از امکانات سایت کنید
    برای استفاده از امکانات سایت کنیدبرای استفاده از امکانات سایت کنید
    برای استفاده از امکانات سایت کنید

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  
تماس