همگان به قدرت فروشگاه ساز ووکامرس واقفیم. پس از ساختن یا تبدیل قالب برای این فروشگاه ساز و فعال کردن آن، مشاهده می شود که ووکامرس پیامی مبنی بر عدم سازگاری قالب با ووکامرس در پنل مدیریت نشان می دهد. جهت رفع این مشکل باید قابلیت پشتیبانی از ووکامرس را به قالب خودمون اضافه کنیم. (شبیه افزودن قابلیت پشتیبانی از تصاویر شاخص به قالب). جهت افزودن این قابلیت به پوسته، کد زیر را در فایل functions.php قالبتون قرار بدید:
کد PHP:
add_action'after_setup_theme''woocommerce_support' );function woocommerce_support() {    //     add_theme_support( 'woocommerce' );}