آگاه‌سازی‌ها
پاک‌کردن همه

افزونه لینکستان


(@mehrban)
Trusted Member
عضو شده: 10 سال قبل
ارسال‌: 73
شروع کننده موضوع  

سلام بر همه دوستان

من یه فزونه میخوام که مثل ماژول های توی جوملا یه بخشی به عنوان لینکستان راه اندازی کنم

یا علی


نقل‌قول
(@admin)
عضو Admin
عضو شده: 11 سال قبل
ارسال‌: 3602
 

شما به جای افزونه از RSS برای انتقال کمک بگیرد


پاسخنقل‌قول
(@admin)
عضو Admin
عضو شده: 11 سال قبل
ارسال‌: 3602
 

ببخشید من منظور شما را اشتباه برداشت کردم
از این افزونه استفاده نمایید
http://wordpress.org/extend/plugins/mylinksdump/


پاسخنقل‌قول
(@mehrban)
Trusted Member
عضو شده: 10 سال قبل
ارسال‌: 73
شروع کننده موضوع  

یه آموزشی هم میدین


پاسخنقل‌قول
(@admin)
عضو Admin
عضو شده: 11 سال قبل
ارسال‌: 3602
 

ببین عزیزم افزونه را که دانلود کنی کل نحوه نصب وجود داره البته منم اینجا براتون همون را ترجمه می کنم
متن خارجی

Upload myLinksDump folder to the /wp-content/plugins/ directory.
Move myLDAdd.php, myLDlinker.php and myLDRSS.php files from myLinksDump/extra folder to your wordpress installation root where your wp-config.php is.
Activate the plugin through the 'Plugins' menu in WordPress.
Place in your templates. if you prefer you can use [myLinksDump] shortcode instead.
If you want archive page, then make normal page and find its ID and then go to myLinksDump setting page and enter it in Archive Page ID field. Finally place in page.php of your theme.
You can also activate plug-in's widget if you like.

ترجمه
پوشه myLinksDump را در قسمت پلاگین ها آپلود نمایید
فایل های myLDAdd.php, myLDlinker.php و myLDRSS.php را به شاخه اصلی جایی که فایل wp-config.php وجود دارد انتقال دهید
پلاگین را از قسمت مدیریت فعال نمایید
کد را در هر قسمت قالب که می خواهید استفاده شود قرار دهید شما می توانید از کد [myLinksDump] برای استفاده در برگه ها و پست ها استفاده نمایید شما می توانید برای نمایش آرشیو از این کد در فایل page.php استفاده نمایید
شما همچنین می توانید از ابزارک نیز استفاده نمایید
بازم اگر سوالی بود بگید


پاسخنقل‌قول
(@mehrban)
Trusted Member
عضو شده: 10 سال قبل
ارسال‌: 73
شروع کننده موضوع  

شرمنده بازم مزاحم میشم

این افزونه برای نسخه 3.4.1 سازگار نیست

افزونه دیگه ای مد نظر ندارین؟


این اخطار رو میده

این افزونه header معتبر ندارد


پاسخنقل‌قول
(@mehrban)
Trusted Member
عضو شده: 10 سال قبل
ارسال‌: 73
شروع کننده موضوع  

آقا کسی به داد ما نمیرسه

میشه این یه افزونه مناسب رو معرفی کنید؟؟؟


پاسخنقل‌قول
(@admin)
عضو Admin
عضو شده: 11 سال قبل
ارسال‌: 3602
 

منطورت از این جمله چیه؟
این افزونه header معتبر ندارد
اشکال شما دقبقا کجاست


پاسخنقل‌قول
(@mehrban)
Trusted Member
عضو شده: 10 سال قبل
ارسال‌: 73
شروع کننده موضوع  

شرمنده دیر جواب دادم

وقتی میخوام این افزونه روی نسخه 3.4 فعال کنم این پیامی که بالا داد رو میده
و افزونه رو برام فعال نمیکنه !!!

میشه یه نگاهی هم به این بندازین
https://wpir.ir/Thread-%D8%AF%D8%B1%D8%AE%D9%88%D8%A7%D8%B3%D8%AA-%DA%86%D9%86%D8%AF-%D8%A7%D9%81%D8%B2%D9%88%D9%86%D9%87--207?pid=1597#pid1597


پاسخنقل‌قول
(@admin)
عضو Admin
عضو شده: 11 سال قبل
ارسال‌: 3602
 

بله این نسخه برای دو سال پیشه
اینم چیزی که توی سایت زده

This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

از این استفاده کنید
http://wordpress.org/extend/plugins/link-library/


پاسخنقل‌قول
اشتراک: